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MEASURING PROCEDURES ON NON-AUTOMATIC MACHINES 

 

WHAT TO DO FIRST: 

Turn the computer on and launch the measuring program (GEAR SOFT).  Each time the 

computer is turned on, you need to reset the axes, as explained in the next section: 

 

1) SETTING THE MACHINE: 

 

Fig.1.1  

·  Select FILE -> New 

·  The window illustrated in Fig.1.2 will appear.  Its description is given in section 2 (SETTING 

THE MEASURING PARAMETERS)   
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Fig.1.2 Gear parameters window 

 

Click on OK and the following measuring window will appear where you can set-up the machine:  

 

Fig. 1.3 

1.1) Homing procedure: press key F9 Home and reset the axes by traversing axes X and Z 

until 0 appears in the window of Fig. 1.3.   

This procedure must be done before you measure the gear and only if the computer has 

been turned off. 
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1.2) Machine positioning: press key F6 DbSetup and a window will appear (Fig. 1.4) where 

you will find the positioning data of the machine for measuring based on the type of 

involute measuring system in use. 

 

Fig. 1.4 

2) SETTING THE MEASURING PARAMETERS: 

 

Fig. 2.1 

·  Select FILE -> New 
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·  Enter the toothing parameters to be measured, as illustrated in the window of Fig.2.2 

 

 

Fig.2.2 Gear parameters window 

 

Where: alfa is the angle of normal pressure expressed in degrees, first and second, or degrees with 

decimals.  

 

            beta is the helix angle measured on the primitive circle in first and second degrees or 

degrees with decimals. 

 

      Mod.  is the normal module expressed in mm. 

 

            Teeth Z is the number of teeth 

 

           ÆÆÆÆ sensor is the diameter of the probe expressed in mm. 

 

Helix angle declares the slanting direction of the helix (right or left); if the side is straight, 

the choice has no affect. 

 

Corr . X is the correction factor of the involute; the toothing is standardized if set at 0.  

The graph that represents the error of the involute can be expressed based on the diameter, 

on the rolling stroke or the rolling angle; the item called “ PROFILE DEVELOPMENT”  

indicates which setting you require. 



MDM Mecatronics s.r.l.                                                     User Guide of the manual involute meters                         page                                                                                                                    
 
 

6

 

Tick the box called “ Use same limits for  different gear”  if the parameters displayed are 

different to those to be entered but you wish to keep the scanning limits.  

           (i.e.: the gear examined is similar to the gear saved with the exception of the direction of the 

           helix) 

Once you have selected the OK key, the following window will appear, of which the various 

functions are described:  

 

Fig. 2.3 

 

2.1 Select the measur ing function of the involute/helix: press key F7 to select the function 

required. 

 

2.2 Set limits A and B (point acquisition zone): move the axes of the machine into position (head-

foot/down-up) and press key A: and B: 

 

2.3 Run the scanning procedure.  This procedure is described in section 3 and can be performed 

both for gears that are not saved and also for those saved previously. 
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2.4 Save Graph: press the key corresponding to the box required or use the keyboard by pressing 

the Num + letter keys, where Num is the key from 1 to 4 and the Letter is S for the left side and 

D for the right side. 

 

2.5 Clear  graph area: press key F2 Clear  Graf to clear the graph area from any undesired lines 

that appear after the axes move. 

 

2.6 Cancel a graph already saved: press key F2 and then select the saved box that you wish to 

cancel. 

 

2.7 Exit measur ing mode: press key F12 Exit to exit the measuring window. 

 

2.8 Finally, use key F1 Reset Probe to reset the position index of the sensor. 

 

 

3) MEASURING PROCEDURES: 

 

3.1  MEASURING A GEAR THAT HAS NOT BEEN SAVED 

 

Fig. 3.1 

·  Select FILE -> New 

 

·  Enter the parameters of the toothing to be measured, as illustrated in the window of Fig. 3.2 
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Fig. 3.2  Toothing parameters window 

 

 

Click on OK and the following measuring window will appear; once the measuring parameters have 

been entered you can scan the teeth:  

 

Fig. 3.3 

 

The teeth are scanned by positioning the probe on the foot of the tooth, then load the head 

until you obtain a movement of approximately 0.1 mm in the relative section of the 
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measuring window.  Scan using the dedicated positioning knob (axis X) until, having 

reached the head of the tooth, the head is discharged and moves back to stand-by position 

(see Fig. 3.3); if you repeat this procedure to create the graph of the helix, you will obtain the 

printout illustrated in Fig. 3.4. 

 

3.2  MEASURING A GEAR THAT HAS BEEN SAVED. 

1) Select the Open option from the File menu 

2) Select the name of the gear to be measured 

3) Select the New option from the File menu 

4) Confirm the toothing parameters of the window of fig. 3.2 

5) Scan to measure the involute and the helix, as described in the previous section. (see Fig. 3.4 

in the next page) 
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Fig. 3.4 
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4) ACCESSORY FUNCTIONS: 

 

 

4.1  EDITING THE SHEET LIMITS AND WRITING THE PROSPECTUS. 

4.1.1 Select Sheet parameters from the Edit menu 

4.1.2 The window illustrated in Fig. 4.1 appears, which includes: 

 

 

                 

 
Fig.4.1 Measuring sheet parameters 

  

                Parameters a) and b) that define the scanning range on which the error is to be computed. 

     Parameters c) and d) that set the scale in which the error is displayed on the graph. 

     Parameters e) and f) that set the prescribed precision classes (DIN 3962 or ISO 1328)           

     Heading items g) 

     Selection of crowning h):  

A) Box not enabled : 

the errors will be computed in relation to a straight line that better approximates the 

trend of the graph. 

B) Box enabled: 

If parameters h) are set at zero, the errors will be computed in relation to an arch of a 

circle that better approximates the trend of the graph; if parameters h) are attributed 

b 

a 

h 

d 

e 

f 

c 
g 
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with a different value, the errors will be computed in relation to an arch of a circle, of 

which the height is set by such parameter. 

 

4.2 PRINTING THE CERTIFICATE 

         Select Print from the File menu. 

 

4.3 SAVING THE GEAR 

Select Save or Save with name from the File menu, then enter the name that identifies the gear.  

All the parameters and the graph will be filed. 

 

4.4  SAVING IN IMAGE FORMAT 

Select Save PCX image from the File menu, then enter the name that identifies the gear.  You 

will obtain a bitmap file in PCX format that represents the test certificate. 

 

4.5  EDITING THE DISPLAY AND EVALUATION PARAMETERS 

 

Select graph parameters from the Edit menu and the following window will appear: 

 

Fig.4.2 Graph parameters 

 

 

 The window is split-up into four areas: 

 

1. Background: this is used to edit the background of the graph area of the certificate, 

choosing between:  

·  None = white background 
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·  Dots = small crosses at intervals of 5 mm 

 

·  Squares = millimetric background 

 

2. Graph: this includes four items that can be selected independently. 

 

·  Best-fit line: if ticked, the median line that interpolates the trace will appear in the 

graphic representation of the error. (see Fig. 4.5 and 3.4) 

 

·  Area that encloses the trace: if ticked, a parallelogram that encloses the trace will 

appear in the graphic representation of the error. (see Fig. 4.5 and 3.4) 

 

·  Just show K diagram: if ticked and in the presence of a K prescription, neither the 

best-fit line nor the area that encloses the trace will be displayed but just the tolerance 

area added as “K diagram” (see section: 4.7 and Fig. 4.4) 

 

·  Calculate scale Y automatically: if de-selected, the vertical scale of the graph can 

be changed (“editing the sheet limit and writing the prospectus”). 

 

3. Evaluation cr iter ia of the involute: it may have one of the following properties: 

 

·  None: no evaluation parameter is extracted from the graphs of the involute. 

 

·  Exclude quality: the typical errors of the involute are calculated and displayed but 

the corresponding quality classes are not indicated: 

 

·  DIN 3962: the typical errors of the involute are calculated and displayed and the 

corresponding quality classes are indicated according to standard DIN 3962 

 

·  ISO 1328-1:  the typical errors of the involute are calculated and displayed and the 

corresponding quality classes are indicated according to standard ISO 1328-1 
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4. Evaluation cr iter ia of the helix: it may have one of the following properties. 

 

·  None: no evaluation parameter is extracted from the graphs of the helix 

 

·  Exclude quality: the typical errors of the helix are calculated and displayed but the 

corresponding quality classes are not indicated. 

 

·  DIN 3962: the typical errors of the helix are calculated and displayed and the 

corresponding quality classes are indicated according to standard DIN 3962 

 

·  ISO 1328-1:  the typical errors of the helix are calculated and displayed and the 

corresponding quality classes are indicated according to standard ISO 1328-1. 

 

4.6 MARKING THE POSITIONS ALONG THE INVOLUTE AND HELIX 

Select Marking from the Edit menu and the following window will appear: 

 
Fig. 4.3 

 

It is used to enter some comments (labels) along the graph of the involute and of the helix in 

set positions.  As for the involute, the position value may be expressed in diameters, rolling 

stroke or rolling angles, based on the choice offered in the “ Involute Marking”  area. 
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4.7  TOLERANCE AREA 

Thanks to the special editor, you can draw an area to delimit the prescribed tolerance, which 

is then overlapped on the error graph.  To access this function, select Tolerance area Editor  

from the Edit menu. 

 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

Fig. 4.4 

 

Enter the characteristic points (Nodes) of the graph by typing in the values of the coordinates in 

boxes X and Y, then click on the “Add Note”  tab. 

Once you have entered all the points, connect the nodes with lines or circles to obtain a closed area.  
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The tolerance area is positioned on the graph automatically.  If you wish the trace to pass by a 

certain point of the area K, enter such coordinates by clicking on the “Add reference”  tab.  Finally, 

if you require the specular area, click on the “Tip template”  tab; the areas of the right and left sides 

are generally specular. 

 

 

 

 

 

 

 

 

 

 

 

                      Fig. 4.5 

 

 

NOTE:  

From the “ Edit”  menu you can select the “ CMM Setup”  option that is used to access a machine 

configuration page.  If these parameters are edited incorrectly, they could seriously compromise the 

efficient operation of the machine. 

You are recommended only to access them if assisted directly by personnel of MDM. 
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5) SUMMARY OF THE MENU DESCRIPTIONS: 

 

 

 

FILE MENU: 

1) NEW: Create a new document 

2) OPEN: Open an existent document 

3) CLOSE: Close the document in use 

4) SAVE: Save the document in use 

5) SAVE WITH NAME: Save the document in use with a new name 

6) SAVE PCX IMAGE: Save the document in use in PCX format 

7) PRINT: Print the document in use 

8) PRINT PREVIEW: Display a printout preview of the document in use           

9) PRINT CONFIGURATION: Change the printing format and the printer 

10) EXIT: Exit the application 

 

EDIT MENU: 

1) SHEET PARAMETERS: Edit the parameters of the measurement sheet 

2) GRAPH PARAMETERS: Edit the graph display parameters 

3) MARKING: Edit the label variation position on the graph 
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4) TOLERANCE AREA EDITOR: Edit tolerance area: 

1) Profile right side  

2) Profile left side 

3) Helix right side 

4) Helix left side 

 

 

      5)  CMM SETUP: Edit the hardware parameters 

 

DISPLAY MENU:  

1) TOOLBAR: Enable/disable rapid toolbar 

2) STATUS BAR: Enable/disable status bar 

3) HELIX PROFILES: View graph of profiles and helixes 

4) PROFILES: View just profiles 

5) HELIXES: View just helixes 

 

SPC MENU: 

1) SAVE: Save the numerical data in an editable text file (for possible statistics requirements) 

 

 

6) CUSTOMER SERVICE:    MDM-METRSOFT     

 

Tel. 0039 051 660 5137 

Fax: 0039 051 660 5543 

E-MAIL: info@mdm-mecatronics.com 

WEBSITE: www.mdm-mecatronics.com 

 

  


